cancelar
Showing results for 
Search instead for 
Do you mean 

[30/01] Lag para usuários da NET

Aronguejo

[30/01] Lag para usuários da NET

Pessoal,

 

Vários jogadores clientes da Net estão reportando que desde a noite de ontem estão jogando com latência elevada.

 

O problema não tem nenhuma relação com o ocorrido na segunda-feira, e está sendo causado pela forma como a rede da operadora está se comunicando com os nossos servidores.

 

Fizemos algumas alterações que devem ajudar a reduzir o problema, mas reitero que é um problema do lado da operadora, não do jogo.


83 RESPOSTAS
Tropa

Re: [30/01] Lag para usuários da NET

E o problema com a tela de carregamento? Estou com esse problema desde o ano passado e até agora não foi resolvido... 


@Valarin  escreveu:

Pessoal,

 

Vários jogadores clientes da Net estão reportando que desde a noite de ontem estão jogando com latência elevada.

 

O problema não tem nenhuma relação com o ocorrido na segunda-feira, e está sendo causado pela forma como a rede da operadora está se comunicando com os nossos servidores.

 

Fizemos algumas alterações que devem ajudar a reduzir o problema, mas reitero que é um problema do lado da operadora, não do jogo.


 

Re: [30/01] Lag para usuários da NET

E o problema do jogo freezando com 00 FPS depois dos 10 min resolvem quando? Tem 2 patchs praticamente que já vem acontecendo e ninguém fala nada... 

Re: [30/01] Lag para usuários da NET

E o problema do travamento de fps em determinado mi nuto do jogo pq não trás a solução?

Re: [30/01] Lag para usuários da NET

Como pode ser um problema da operadora se o lag começou assim que o urfea foi implantado ? Antes meu ping ficava cravado 13, já liguei lá e eles me avisaram que não podem fazer nada a respeito, não faz o menor sentido sua afirmação.
60mb de conexão normal - 13 ping, após implantação do urf 130 cravado e a culpa é da operadora ?
Tropa

Re: [30/01] Lag para usuários da NET

Meu jogo não conecta na tela de carregamento, diz que eu tô sem internet. Isso é a ver com o problema todo com a NET também?

Re: [30/01] Lag para usuários da NET


@Mashiro  escreveu:
Meu jogo não conecta na tela de carregamento, diz que eu tô sem internet. Isso é a ver com o problema todo com a NET também?


sim, acontece comigo também aleatoriamente

Re: [30/01] Lag para usuários da NET

estou com o mesmo problema... lag e disconectando do jogo mesmo com internet 100% funcional...
tenho mais derrotas por remake ou disconectando do jogo em 2 dias do que durante os 5 anos que jogo
... acho que não é culpa da minha interter não viu, só acho
Tropa

Re: [30/01] Lag para usuários da NET

Hoje pela manha dia 30/01/2019 ao iniciar o cliente do lol, ja aparecia a mensagem dizendo que estava sem conexao com a internet. Quase eu desisntala-va o lol porcausa disso. Kkkk
Aronguejo

Re: [30/01] Lag para usuários da NET

Não é do jogo, então porque só o lol e afetado? Começou depois que saiu o URF. Isso não parece uma resposta, mas sim uma desculpa.

Re: [30/01] Lag para usuários da NET

Estou tendo um problema no meu cliente, não consigo jogar, acontece assim, aparece a solicitação de partida, eu Clico na solicitação, porém o jogo trava e aparece tentando reconexão, e aparece em seguida que houve um erro ao entrar na partida, isso já faz 2 dias, já mandei um ticket pra Riot sobre, instalei e reinstalei o lol, resetei ele, fiz recuperação total, usei a ferramente hectex e todos os modos que poderiam ajudar e nada do cliente voltar sempre da esse erro, você já passou por isso ? poderia me dar um luz por favor, agradeço ao vocês se ajudarem. ❤️
Tropa

Re: [30/01] Lag para usuários da NET

Nao consigo logar pois diz que estou offline sendo que ela esta funcionando. Ja resolveram esse problema?
OBS: Esse problema esta desde o dia 29/01/19

Re: [30/01] Lag para usuários da NET

Então, mais em relação a usuarios da Vivo?

 

Estou com muito lag ultimamente.

 

Re: [30/01] Lag para usuários da NET

Quero saber do problema de fps man .. meu pc fica apitando q merda eh essa so no lol q da isso , meu fps de 180 vai pra 30 do nd .. ai do alt tab ele para de apita .. problema eh com o jogo sim mano pois como eu disse só com o lol q acontece isso .
Nao faz sentido isso ..

Re: [30/01] Lag para usuários da NET

Aqui resolveu hoje a tarde.
Dragão

Re: [30/01] Lag para usuários da NET

Ah não...
Net Virtua de novo não... Smiley Indifferent
Aqui tá de 100-150 ms, enquanto o normal é 60-80.

Re: [30/01] Lag para usuários da NET

Fps é com seu PC, não com a empresa, é seu computador que nao aguenta rodar o jogo

Se fosse com ping, aí sim até poderia ser a empresa, mas fps a riot não controla

Quando o problema é fps, a gente só tem que aceitar que não se tem um computador tão potente que consiga rodar o jogo e diminuir a qualidade gráfica para uma que seu pc aguenta, colocar no máximo com um pc que já aguenta é foda


@SANDBOX Hollow  escreveu:
Quero saber do problema de fps man .. meu pc fica apitando q merda eh essa so no lol q da isso , meu fps de 180 vai pra 30 do nd .. ai do alt tab ele para de apita .. problema eh com o jogo sim mano pois como eu disse só com o lol q acontece isso .
Nao faz sentido isso ..

 

Re: [30/01] Lag para usuários da NET

sacanagem vc falar q é o pc do pessoal...todo mundo com o mesmo bug e a maioria tem mais q as confs recomendadas pra jogar o league..tenho um amigo q tem um pc horrivel e não ta com o bug...na minha opnião é um bug do jogo em si..tem pra alguns,pra outros não tem...

Highlighted

Re: [30/01] Lag para usuários da NET

meu pc n guenta lol ? meu fps chega até 500 com td no maximo kkkkkkkkkkkkkkk jogo varios jogos mano , só o lol q ta assim ..
tenho um i5 4G RAM NVIDIA GT 9600
esse pc roda lol facil .. deve ser meu pc sim , esse client q eh um **cogumelo do teemo** , cheio dos bugs e vcs falam q eh td culpa do pc ODAJSDASIOIJOIASOKDPASKDSAOP pior de td q jogo td no baixo e msm assim ta com drop de fps
PS : só o lol q dropa , incrivel né Smiley Happy deve ser meu pc sim kSmiley Happy
Tropa

Re: [30/01] Lag para usuários da NET

Meu lol durante as partidas está simplesmente desconectando apartir dos 7minutos e volta minutos depois normalmente (com a internet funcionando normalmente), ja mandei como bug, reinstalei o jogo, desativei firewall, reparei e nada, alguem poderia me ajudar? Grato.