cancelar
Showing results for 
Search instead for 
Do you mean 

ERRO na criação HEXTECH - EMOTE RIP (24/10)

Resolvido
Tropa

ERRO na criação HEXTECH - EMOTE RIP (24/10)

Hoje loguei no client e fui ver os Meus espólios, ai vi que não tinha mais as orbes e outras coisas la do mundial, foram substituidos pelos itens do Haloween, Blz.

 

Eu tinha 165 Emblemas, ai forjei o emote "RIP" e o restante de fragmentos de chaves, me sobraram 15 emblemas.
ai fiquei trocando minhas skins pra ver se pegava uma permanente legal de boas, e quando olho na minha colação o emote não tava la, e também não estava nos espólios. simplesmente perdi 100 emblemas e não ganhei o ícone.

>> Não sei se isso é um Bug, mas gostaria de saber pra onde foram meus emblemas  

E também se a rito tem como me devolver os emblemas ou me dar o ícone.

Alguem mais teve problemas com a criação Hextech hoje? (24/10/2018)

 

1 SOLUÇÃO ACEITA

Soluções aceitas

Re: ERRO na criação HEXTECH - EMOTE RIP (24/10)

mesma coisa rolou comigo com o emote apenas. pessoal eu reloguei e apareceu o emote tentem ai quem ta com o mesmo problema.

5 RESPOSTAS
Highlighted
Tropa

Re: ERRO na criação HEXTECH - EMOTE RIP (24/10)

Aconteceu o msm comigo...E n foi só o emote q bugou, a sentinela miaubóbora tbm n apareceu.
Tropa

Re: ERRO na criação HEXTECH - EMOTE RIP (24/10)

Mesma coisa aqui, com ambos, sentinela e emote.

Re: ERRO na criação HEXTECH - EMOTE RIP (24/10)

mesma coisa rolou comigo com o emote apenas. pessoal eu reloguei e apareceu o emote tentem ai quem ta com o mesmo problema.

Tropa

Re: ERRO na criação HEXTECH - EMOTE RIP (24/10)

Acabei de conseguir também, foi só relogar hoje.
Acredito que tenha sido só um Bug.

 

Que alivio cara kkkkkk

Tropa

Re: ERRO na criação HEXTECH - EMOTE RIP (24/10)

comigo aconteceu a mesma coisa com a ward , mais depois que reiniciei o cliente ela estava la